Sie benötigen lediglich einen Webbrowser

Mit Chrome, Firefox oder Safari haben Sie immer und überall sicheren Zugriff

Voraussetzungen für die Online-Version

Für die Nutzung der Online-Verwaltungssoftware ist es ausreichend, dass eine Internetverbindung besteht und dass auf dem von Ihnen verwendeten PC ein auf die neueste Version aktualisierter Webbrowser vorhanden ist.

Kompatible Browser und Betriebssysteme:

  • Windows, Linux und Mac
  • Chrome, Firefox, Safari (die Verwendung von Internet Explorer oder Edge wird nicht empfohlen)

Wenn Sie keine Installationsberechtigungen haben, wenden Sie sich an Ihren Systemadministrator oder an den IT-Support.

Lokale Versionsanforderungen

Die lokale Installation von TotalGest erfordert:

  • Windows- oder Linux-Plattform
  • Maria db 10.4
  • Apache-Webserver (SourceGuardian Loader-Erweiterung)
  • PHP 7+ (TotatalGest v.3.1 +)
  • Mindestens 2 GB RAM-Speicher

Bei lokalen Installationen muss auch ein Backup-System eingerichtet werden, um die Datenwiederherstellung im Falle eines Problems sicherzustellen.

Webbrowser und Betriebssystem

TotalGest ist kompatibel mit aktualisierten Versionen der wichtigsten Webbrowser mit Windows-, Linux- und Mac-Betriebssystemen.

  • Wir empfehlen die Verwendung von Google Chrome
  • Die Verwendung von Internet Explorer und Edge wird nicht empfohlen, da der Microsoft-Browser die HTML5- und CSS3-Standards nicht einhält, und wir übernehmen keine Garantie für deren Unterstützung
  • Die TotalPOS-Registrierkassensoftware wurde in .NET entwickelt und erfordert die Installation in einer Windows-Umgebung.